
       

      

 

        

   

 

  

 

 

 

 

  

 

 

 

 

 

 

 

 

 

             

             

               

            

             

           

 

            Creating Accessible Document with PowerPoint

Tips for Creating Accessible PowerPoint Documents 

• Create each new slide by using the Insert New Slide function. 

•  Make sure the Slide Layout in this new slide has the appropriate Text 

Placeholders - areas with dotted line that contain “Click to add text/title”. 

•  Use Text Placeholders for inserting text in your slides and avoid using  

Text Boxes for inserting important information. Text inserted in Text  

Placeholders will be structured in terms of headings.  

•  For a text-to-speech transcript, export the Outline View that contains all  

the text information to Word as Outline by selecting the Send to Word  

function in the File menu.  

•  Ensure each slide should at least have a title. 

•  Tag all the images (such as photos, clip art, diagrams, etc.) in the slides  

with text equivalent information such as alternative text*.  

•  Ensure the hyperlinked text, if any, should include the description of the  

hyperlink’s destination and the web site address (URL).  

•  Create a table within PowerPoint by selecting the Table function the Insert 

menu because and a text-to-speech (or screen reader) software can 

recognize text in this table. 

•  Create a chart within PowerPoint by selecting the Chart function in the  

Insert menu. Include the description of the trends in the chart as  

alternative text*.  

* For 2003 PowerPoint Mac version, there is no caption or alternative text  
feature. You could insert your alternative text at the end of your bulleted  
list. Or you could insert it in the second text column by applying the 2-

Column Text Slide Layout. You could also make the alternative text  
invisible in the slide by applying the same font color as the background  
color. In the Outline View, the alternative text will still appear.  
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Tutorial for Accessible PowerPoint 

To create a Title for every slide 
Every slide should have at least a Title, if not more text. 

1. Go to the Slide window in your Normal View.  

2. Select Slide 1. After “Welcome to” enter text “San José 
State University”. Delete the image that says San José State 
University. 

3. Select Slide 3. Enter text “Our Anniversary”. Delete the 
Word Art of Our Anniversary.  

4. Select Slide 4. Enter “San José State Campus”. (See next procedure on To hide your Title 
in a Slide) 

5. So now you have a title for every slide.  

Caution: if you type your Title directly in the Outline pane for a slide and the Title does not 
appear in your slide mostly likely you have not reapplied the Slide Layout properly. 

To apply Slide Layout for all slide contents 
Avoid Text in Text boxes do not show up in the Outline Pane and even 

they could be read by JAWS the order of the reading will not be the 
same as they appear visually on your slide. The solution is to 
replace them with default Text Placeholders that appear in the 
default options of Slide Layout. 

In order to replace all text in Text Boxes with Text Placeholders, we have to identify the Text 
Boxes ones with the round green handle on top and replace them with the Text Placeholders.  

1. Select Slide 2 in the Slide pane/view in Normal View.  
There are two Text Boxes here and the Slide Layout currently is Title Only layout. So we 
want to change the layout to Title and Text so you have new Text Placeholders for 
relocating the text. 

a. Go to the Format menu and select Slide Layout. The 
Formatting Palette will appear on the left with the 
Slide Layout window opened. For the Mac version, 
the Slide Layout window will open. 

b. Select the Title and Text Layout as shown in the 
figure on your right. Click on its downward arrow to 
reveal the options and select Apply to Selected Slide. 
New Text Placeholders with dotted line will appear. 

c. Cut and paste (or highlight text and drag with cursor to the new locations) the copies 
of both text boxes respectively into the new Text Placeholder.  
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Tutorial for Accessible PowerPoint 

d. Repeat steps for the other slides that require this procedure. 

 Text in Text Boxes

                 

A new Title and Text Layout has 
been applied and new Text 
Placeholder appears. 

Cut and pasted text from Text Boxes 
to Text Placeholders. Text now will 
appear in your Outline pane/view. 
Reformat font accordingly. 
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Tutorial for Accessible PowerPoint 

To add text equivalent information to all images (Alternative Text Tag or 
Caption) 
In order to provide the text equivalent information for imagery elements in your slide, you should 
provide text description, also known as Alternative Text or Caption to tag (format) these elements so 
that JAWS could read the tags as well. 

For creating Alternative Text:  

1. For Windows version only, select Slide 2.  

2. Double click on the photo of 
graduates. The Format 
Picture window will appear. 
Click on the Web tab. In the 
Alternative Text window, 
enters the short but clear 
description of the content, i.e. 
“Photo of a couple of 
graduates cheering at their graduation ceremony”. Click OK when done.  

For creating Captions: 

PowerPoint Mac version does not support the Web tab in its Format Picture window therefore we 
recommend using a Text Placeholder to serve as a caption to illustrate the Alt text tag for the image. 
Windows version should also use this caption method if the Alt text needs to appear in the Outline 
pane/view. Of course, for the Windows version, when you create a 
caption for the image, then you would not to use Alt text, otherwise 
JAWS will read the information twice.  

1. For both Mac and Windows versions, select Slide 2. 

a. For both versions if you want to include the text 
equivalent descriptions in your Outline, instead of Alt 
text in Web tab window, for other purposes, you should: 

i. Reapply a new Slide Layout with Title and 
Text layout (if you need more placeholders, you 
can choose the Title and 2 Column Text layout). You can use one of the 
column/text placeholders for the main body text and the other for the 
caption. You will need to modify the font attributes in the two 
placeholders separately.  
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Tutorial for Accessible PowerPoint 

To group images with similar contents and provide just one Alt Text tag 
1. Select Slide 4.  

b. Select all the photos that do not have Alt text tags at all, by 
hitting the Shift key simultaneously as you click and select 
the photos.  

c. For Windows verion: go to the Drawing Toolbar, click 
on the downward arrow next to the label Draw and select Group function. All the 
photos will be grouped as one image. Repeat Step 1a or 1b for entering Alternative 
text. 

d. For Mac version:  Go to the Formatting Palette’s 
Graphics section and select Size, Rotating, and 
Ordering and select Grouping > Group function. 

Before grouping you will have one set of white circular 
anchor points for each photo. 

   

 After grouping there is only one set of anchor points for the entire imagery.   
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For Windows version: add the Alternative text for this grouped photo by double clicking 
on the image for Format Picture window, and select the Web tab and enter the description.  

For Mac version:  add the Alternative text for this grouped photo by going to the Insert 
menu and select Text Box. Hide your text box behind the photos if necessary.  

For both versions: If you want to include captions in a Text Placeholder, change 
(reapply) the current Slide Layout to Title and 2 Column Text Layout and use one of 
the Placeholders for your caption. (See Creating Captions on page three.) 

Add descriptive Hyperlink and avoid color only information 
Hyperlinks’ destinations (or functions) should be described in text even if you decide to include the 
entire URL in your slide. Crucial information or instruction in your slide should have text equivalent 
and not solely depended on the use of color for indication. In addition, some students who may not 
have severe visual impairment but might have weakness in differentiating red from green, therefore 
missing your color only information or instruction.  

1. Select Slide 4. 

a. Delete the current inappropriate text in 
the Placeholder and replace it with 
Click here for more information 
about San José State. 

b. Highlight the new text and go to Insert 
menu and select Hyperlink… 

c. Enter the URL of http://www.sjsu.edu/  
into the field  

d. Optional: If you want to indicate the entire URL as well, you can enter it in a 
separate line 
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To hide your Title in a slide 
While you need to have a Title for every slide and showing in the Outline pane/view, you might not 
want the Title to show in your slide because the visual might already represent your title. In each 
PowerPoint slide, all the elements, text or images, are presented in an order of layers even though 
they might appear to be all on the same plane or layer. When one element overlaps directly, then you 
can manipulate the layer of either one layer to bring the layer of choice to be in the foreground. Here 
is how to hide a Title or any text in a slide: 

1. Select Slide 4, you want to have the photos in front and hide 
the title.  

2. Select the Title Placeholder “San José State Campus”. 
Click on one of the white circles at the corner of the 
Placeholder and drag it to reduce the size of the placeholder 
such that the width is narrower than your photo.  

3. For the Windows version, go to the Drawing Toolbar and 
click on Draw label’s downward arrow and select Order and 
select Send to Back. The Title is now behind the photo. 

4. For the Mac version, go to the Formatting Palette, click on 
the Size, Rotation and Ordering tab and select the Layering 
label and click on the downward arrow to choose the Send to 
Back function. The Title is now behind the photo. 

 

Use Insert Chart function 
In order for JAWS to recognize a Microsoft PowerPoint objects i.e. picture, table, etc. and to search 
for their Alternative Tex tags, you should use the Insert > … for all your objects, in this case for a 
Chart. You would want to use this Insert function for plotting your Chart instead of importing a 
chart that was created in Excel because JAWS does not understand it and when you double click it 
you will get Excel’s data sheet function instead. You are recommended to copy data from Excel’s 
spreadsheet and paste in the new Chart in PowerPoint using the Insert>Chart… function.  

1. Open the Excel file where you have the table of data. Copy the cells that have data 
and column or row labels. 
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2. Return to your PowerPoint file, select Slide 5. 

For Windows version: 

a. Go to Insert menu and select “Chart…”. Chart object will appear. 

b. Double click on Chart object for the Datasheet window to appear 

c. Paste Excel data by clicking the first cell at the upper left hand corner of both 
row and column in the datasheet in PowerPoint. It will overwrite the default 
information in the cells. 

 

d. Go to the Chart menu while the chart object is still active in slide, and select 
Chart Options.  

e. Enter the text labels for the Chart Title, Category and Value. 

f. Click OK when done.  

For Mac version:  
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a. Go to Insert menu and select “Chart…”. Chart object and the Datasheet 
window will appear. The menus on top now changed to Graph’s menus. 

 

b. Select the Datasheet window. 

c. Paste Excel data by clicking the first cell at the upper left hand corner of both row 
and column in the mini spreadsheet in PowerPoint. It will overwrite the default 
information in the cells. 
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d. Go to the Chart menu while the chart object is still active, and select Chart 
Options. 

 

 
 

e. Enter the text labels for the Chart Title, Category and Value. 

f. Click OK when done. Go to the Graph menu and select Quit and Return to 
<presentation>. 
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